首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧:逃顶不难

{N=4 m=9}
z:=MA(C,55);
t:=MA(C,21);
q:=MA(C,34);
e:=(C-(z+t+q)/3)/MA(C,3)*500;
cc:=IF(e>0,e,0);
STICKLINE(cc,0,cc,3,1),COLORFF3870;
dd:=IF(e<0,e,0);
STICKLINE(dd,0,dd,3,1),COLORFFFFFF;
nn:=(EMA(C,12)-EMA(C,26))*20;
mm:=EMA(nn,9);
rr:2*(nn-mm)*10,COLORSTICK;
aa:=IF(rr>0,rr,0);
STICKLINE(aa,0,aa,3,1),COLOR1743FF;
bb:=IF(rr<0,rr,0);
STICKLINE(bb,0,bb,3,1),COLORBB43FF;
a:=(H+L+C*2)/4;
b:=EMA(a,8);
d:=STD(a,8);
w:=(a-b)/d*100;
ww:=EMA(w,8);
mc:EMA(ww,n),COLORGREEN,LINETHICK1;
DRAWTEXT(mc<=REF(mc,1),mc,'`'),color0000ff;
{PARTLINE(mc,mc>REF(mc,1)),COLORGREEN,LINETHICK1;
PARTLINE(mc,mc<=REF(mc,1)),COLORRED,LINETHICK1;}
ee:EMA(mc,m),COLORWHITE,LINETHICK1;
随时见顶:(cc>20)*140,COLORGREEN,CIRCLEDOT;
顶部区域:(SUM(cc,2)>78)*155,CIRCLEDOT,COLORYELLOW;
再上一层楼:FILTER((SUM(cc,4)>275),10)*170,ColorFF00FF,CIRCLEDOT;
Var4:=REF(C,1);
Var5:=SMA(MAX(C-Var4,0),7,1)/SMA(ABS(C-Var4),7,1)*100;
Var6:=FILTER(CROSS(79,Var5),4)*190;
DRAWTEXT(Var6,100,'减'),COLORFF00CC;
Var2:=(REF(H,1)+REF(L,1))/2;
Var3:=MA(C,20)+2*STD(C,20);
Var7:=FILTER(CROSS(Var2,Var3),4)*200;
DRAWTEXT(Var7,100,'减'),COLORWHITE;
Var8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
qq:=FILTER(CROSS(Var8,13),4);
TX:=250;
DX:=-230;
Var9:=IF(Var8>90,50,100);
Var10:=FILTER(CROSS(Var9,Var8),4);
DRAWTEXT(Var10,130,'$入袋为安'),COLORRED;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长