首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧、飞狐指标:期待突破

{【期待突破】大智慧指标}附注:{筹码突破}
{N:5,30,8;ZF:1,10,5;}
放量上涨:CLOSE/REF(CLOSE,1)>=1.01 AND VOL/REF(VOL,1)>=1.5 AND VOL>MA(VOL,5)
AND REF(VOL,1)/REF(MA(VOL,5),1)<=1.8,STICK,ColorYELLOW,LINETHICK3;
箱体形成:((HHV(C,3)/LLV(C,N)-1)*100<=ZF AND (HHV(C,N)/LLV(C,3)-1)*100<=ZF)
*0.3,COLOR00FF00,STICK,LINETHICK2;
STICKLINE(箱体形成 ,0 ,0.3 ,5 ,1 ),color00FF00;
接近箱顶:(CLOSE/REF(HHV(CLOSE,N),2)<=1.02 AND HIGH/REF(HHV(CLOSE,N),2)>=
0.98)*0.5,COLORWHITE,LINETHICK1;
P1:=BARSLAST(箱体形成);
P2:=BARSLAST(接近箱顶);
期待突破:(放量上涨 AND 接近箱顶 AND P1<=3 AND P2<=1)*2,COLORRED,LINETHICK2;
关注:(放量上涨 AND 接近箱顶)*1,COLORFF00FF,LINETHICK2;
DRAWTEXT(期待突破>0 ,1.5 , '★买'),COLORYELLOW,LINETHICK2;
DRAWTEXT(关注 ,0.8 , '关注'),COLORWHITE,LINETHICK2;
趋势向上:(MA(C,30)>REF(MA(C,30),1))*0.5, CIRCLEDOT,COLORYELLOW;
附注:{筹码突破}
{用法:红线突破绿峰为第一买点,红线突破绿线为第二买点(此点为大涨先兆)}
主筹估算:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),LINETHICK1,colorgreen;
筹码锁定:散筹估算-主筹估算,COLORFFBB00;
动态底部:EMA(IF(L<= LLV(l,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(l,1),
0),99,1),0)*5,3),COLORYELLOW;
STICKLINE(动态底部>0,0,动态底部,4,0),COLORYELLOW;
STICKLINE(筹码锁定>0,筹码锁定,散筹估算,4,0),color009900;
STICKLINE(筹码锁定<=0,0,散筹估算,4,0),color009900;
STICKLINE(筹码锁定>0,0,筹码锁定,4,0),COLORFFBB00;
STICKLINE(筹码锁定<0,0,筹码锁定,4,0),COLORFFBB00;
DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,4);
DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,8);
涨:CROSS(主筹估算,筹码锁定),COLORWHITE;
强:CROSS(主筹估算,散筹估算),COLORYELLOW;
STICKLINE(涨,0,筹码锁定,4,0),COLORWHITE;
STICKLINE(强,0,散筹估算,4,0),COLORYELLOW;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长