首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 通达信公式 > 正文

通达信指标:成交炮群(副/未来)

成交炮群(副/未来)


VOLUME:VOL;
MAVOL1:MA(VOLUME,1)*1.2;
MAVOL13:MA(VOLUME,13)*1.2;
铭:MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),3.55),
VOLSTICK;
MAVOL21:MA(VOLUME,21)*1.2;
MAVOL34:MA(VOLUME,34)*1.2,COLORLIBLUE;
MAVOL43:MA(VOLUME,43)*1.2;
MAVOL99:MA(VOLUME,99)*1.2; 
MAVOL180:MA(VOLUME,180)*1.2,COLORRED,LINETHICK4;
D1:= UPNDAY(MAVOL13,1)AND UPNDAY(MAVOL21,1)AND UPNDAY(MAVOL34,1)AND UPNDAY(MAVOL43,1);
DRAWTEXT(D1 ,MAVOL180,'▲针'),COLORGREEN;
D3:= UPNDAY(MAVOL13,3)AND UPNDAY(MAVOL21,3)AND UPNDAY(MAVOL34,3)AND UPNDAY(MAVOL43,3);
DRAWTEXT(D3 ,MAVOL180,'▲枪'),COLORLIBLUE;
D7:= UPNDAY(MAVOL13,7)AND UPNDAY(MAVOL21,7)AND UPNDAY(MAVOL34,7)AND UPNDAY(MAVOL43,7);
DRAWTEXT(D7 ,MAVOL180,'▲炮'),COLORMAGENTA;
D13:= UPNDAY(MAVOL13,13)AND UPNDAY(MAVOL21,13)AND UPNDAY(MAVOL34,13)AND UPNDAY(MAVOL43,13);
DRAWTEXT(D13 ,MAVOL180,'▲刃'),COLORWHITE;
DC:= UPNDAY(MAVOL180,7)AND UPNDAY(MAVOL99,7)AND UPNDAY(MAVOL43,7);
DRAWTEXT(DC ,MAVOL180,'▲雷'),COLORRED;
LL:=(CROSS(EMA(WINNER(C)*70,7),EMA(WINNER(C)*70,13)));
DRAWTEXT(LL,MAVOL1*1.2,'▲冲'),COLORYELLOW;
DRAWTEXT(铭<6 ,铭,'▲鼎'),COLORWHITE;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长