首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧公式:牛气冲天

箱顶: HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58),color00aaff;
箱底: LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58),color00ff00;
Var1:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
Var2:=(3*Var1-2*SMA(Var1,5,1))*0.3;
Var3:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
Var4:=EMA(3*Var3-2*SMA(Var3,18,1),5);
Var5:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
Var6:=3*SMA(Var5,3,1)-2*SMA(SMA(Var5,3,1),5,1);
Var7:=(INDEXC*2+INDEXH+INDEXL)/4;
Var8:=EMA(Var7,13)-EMA(Var7,34);
Var9:=EMA(Var8,5);
VarA:=(Var8-Var9+箱底)*1;
VarB:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);
趋势力度: VarB,colorffaa99;
VarC:=箱底;
STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLOR7070ff;
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),colorffcc66;
STICKLINE(C<=O,H,L,0,0),colorffcc66;
牛气冲天: STICKLINE(趋势力度>=VarC,VarC,趋势力度,4,0),colorred;
STICKLINE(趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,VarC,趋势力度,4,1),colorffff00;
趁机派发: STICKLINE(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,VarC,趋势力度,4,0),colorgreen;
DRAWICON(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,趋势力度,2);
熊气盖天: STICKLINE(趋势力度<VarC-0.5,VarC-0.5,趋势力度,8,1),coloryellow;
转强信号:STICKLINE(趋势力度>REF(趋势力度,1) AND 趋势力度<Varc-0.5,Varc-0.5,趋势力度,2,0),colorred;
MA3: MA(CLOSE,3),LINETHICK2,colorwhite;
MA34: MA(CLOSE,34),colorff00ff;
DRAWTEXT(CROSS(MA3,箱底),LOW*0.95,'试'),colorffffff;
STICKLINE(CROSS(MA3,箱底),LOW*0.97,l*0.95,4,0),colorffcc66;
DRAWTEXT(CROSS(MA3,MA34),LOW*0.95,'买'),colorred;
STICKLINE(CROSS(MA3,MA34),LOW*0.97,l*0.95,4,0),colorff00ff;
DRAWTEXT(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.95,'追'),coloryellow;
STICKLINE(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.97,箱顶*0.95,4,0),coloryellow;
DRAWTEXT(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.03,'卖'),color00ff00;
STICKLINE(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.02,h*1.0,4,0),color00ff00;
DRAWTEXT(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.04,'顶'),colorwhite;
STICKLINE(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.005,h*1.03,4,0),colorwhite;

《牛气冲天》使用技巧
1.股价横盘,牛气冲天白线与箱顶线粘合,股价向上突破,出现“追"是最佳买入时机。
2.股价下跌一段时间,白线掉头触及M34紫线最佳买入时机。
3.股价上升,第二天下调至箱顶线“棕黄色”附近上下都可,买入,具体操作个人掌握。
4.股价下跌一段时间,股价向上突破箱顶线,买入。
5.白线下穿棕黄线,卖出
6白线不下穿棕黄线,均可持股

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长