首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧指标:准确无误买卖点

准确无误买卖点

MA3:MA(CLOSE,4),ColorFFFfff,linethick1;
MA8:MA(CLOSE,8),Color208fff,linethicK1;
MA49:=MA(CLOSE,49),Color00ff00,linethick1;
angel:=EMA(C,2),colorf00ff0;
devil:EMA(SLOPE(C,21)*20+C,42),pointdot,colorf00ff0,linethick3;
BUY:=cross(angel,devil);
SEL:=cross(devil,angel);
stickline(cross(angel,devil) or cross (devil,angel),open,close,5,0),colorf00ff0;
drawtext(buy,LOW*0.99,'↑买'),coloryellow,linethick3;
drawtext(sel,HIGH*1.03,'↓卖'),color00ff00,linethick3;
z:zig(3,5),color00ffff,linethick2;
var3:=PEAKBARS(3,5,1)<10;
var5:=IF(var3=1,2,0);
顶:= IF(var5=2,2,0);
顶A:if(顶>ref(顶,1),50,0),color00ff00,linethick2;
DRAWTEXT(顶A=50,45,'↓快走'),COLORccff66;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长