首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧、飞狐指标:秘密买点

{【秘密买点】大智慧副图指标}{飞狐通用}
{N:5,250,14;}
K:=N/2;
DTPL:=MA(C,N)>MA(C,N*1.5) AND MA(C,N*1.5)>MA(C,N*3) AND MA(C,3)>MA(C,N*6);
选择均线:N,POINTDOT,COLORYELLOW;
强弱天数:K,POINTDOT,COLORFF00FF;
连续走强:=COUNT(C>MA(C,N),K)=K;
ZQSJ:=BARSLAST(连续走强);
STICKLINE(连续走强 ,0 ,K*0.3 ,5 ,1 ),colorYELLOW;
下穿:=CROSS(MA(C,N),C);
GL:=MA(C,N/2)/MA(C,N*2)>=1.05;
买跌:(下穿 AND ZQSJ<=3 AND DTPL AND GL)*N,COLOR00FF00,LINETHICK2;
连续走弱:=COUNT(C<MA(C,N),K)=K;
ZRSJ:=BARSLAST(连续走弱);
STICKLINE(连续走弱 ,0 ,K*-0.3 ,5 ,1 ),color00FF00;
上穿:=CROSS(C,MA(C,N));
买涨:(上穿 AND ZRSJ<=3)*K,COLORFF00FF,LINETHICK2;
强:连续走强*K*0.3,colorYELLOW;
弱:连续走弱*K*-0.3,color00FF00;
{秘密买点z----一品茶缘编写,大智慧主图指标}{飞狐通用}
{N:5,250,14;}
K:=N/2;
MAK:MA(CLOSE,K),COLORWHITE,LINETHICK2;
MAN:MA(CLOSE,N),COLORYELLOW,LINETHICK2;
DTPL:=MA(C,N)>MA(C,N*1.5) AND MA(C,N*1.5)>MA(C,N*3) ANDMA(C,3)>MA(C,N*6);
选择均线:=N,POINTDOT,COLORYELLOW;
强弱天数:=K,POINTDOT,COLORFF00FF;
连续走强:=COUNT(C>MA(C,N),K)=K;
ZQSJ:=BARSLAST(连续走强);
{STICKLINE(连续走强 ,0 ,K*0.3 ,5 ,1 ),colorYELLOW;}
下穿:=CROSS(MA(C,N),C);
GL:=MA(C,N/2)/MA(C,N*2)>=1.05;
买跌:=(下穿 AND ZQSJ<=3 AND DTPL AND GL)*N,COLOR00FF00,LINETHICK2;
连续走弱:=COUNT(C<MA(C,N),K)=K;
ZRSJ:=BARSLAST(连续走弱);
{STICKLINE(连续走弱 ,0 ,K*-0.3 ,5 ,1 ),color00FF00;}
上穿:=CROSS(C,MA(C,N));
买涨:=(上穿 AND ZRSJ<=3)*K,COLORFF00FF,LINETHICK2;
{以下设置显示方式:}
DRAWTEXT(买涨>0 ,L*0.99 , '●'),colorYELLOW,LINETHICK1;
STICKLINE(买涨>0,h,l,0,1),colorYELLOW,linethick2;
STICKLINE(买涨>0,o,c,4,1),colorYELLOW,linethick2;
DRAWTEXT(买跌>0 ,L*0.99 , '◆'),COLOR00FF00,LINETHICK1;
STICKLINE(买跌>0 ,h,l,0,1),COLOR00FF00,linethick2;
STICKLINE(买跌>0 ,o,c,4,1),COLOR00FF00,linethick2;
DRAWTEXT(连续走强>0 ,MAN-0.01 , '○'),colorYELLOW,LINETHICK1;
DRAWTEXT(连续走弱>0 ,MAK-0.01 , '○'),color00FF00,LINETHICK1;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长