首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧、飞弧公式:一品心率

【一品心率】原码
{指标使用方法:一品心率判股性,超买超卖自分明;超卖只能先关注,进入超买大行情。启动是个好买点,低吸反弹需冷静;连续超买要小心,高位回调把仓清!}
{一品心率---大智慧副图指标}{飞弧通用}
LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
STOCKRSI:=100*(RSI-LLV(RSI,5))/(HHV(RSI,5)-LLV(RSI,5));
AA:STOCKRSI*2-100,COLORFF00FF,LINETHICK2;
{AA:"STOCKRSI"(14,5)*2-100,COLORFF00FF,LINETHICK2; }
超卖:IF(FILTER(CROSS(-80,AA),5),-80,0),COLORFF6600;
启动:IF(FILTER(CROSS(AA,-80),5),30,0),COLORFFFFFF;
超买:IF(FILTER(CROSS(AA,80),5),80,0),COLOR00FFFF;
低吸:IF(FILTER(CROSS(80,AA),5),-30,0),COLOR00FF00;
小心:IF(COUNT(AA>80,5)>=4 AND AA>80,8,0),COLOR0000FF,POINTDOT,LINETHICK0;
PAO1:=COUNT(CROSS(80,AA),5)>=2 AND CROSS(80,AA);
PAO2:=COUNT(CROSS(0,AA),5)>=2 AND CROSS(0,AA);
清仓:IF(PAO1 OR PAO2,1,0),COLORFF9999,POINTDOT,LINETHICK0;
{以下设置副图显示方式}
STICKLINE(C,80,80,4,1),colorFFFFFF;
STICKLINE(C,-80,-80,4,1),colorFFFFFF;
DRAWTEXT(超买,0, '●'),COLOR00FFFF;
DRAWTEXT(超买,0, '¤'),COLOR00FFFF;
DRAWTEXT(小心,80, '$'),COLOR0000FF;
DRAWTEXT(清仓,80, '↓'),COLORFF9999;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长