首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

换手率K线图,大智慧版

加了几条均线,可加大自己的主图上
QUOTE:

STICKLINE(c>=o,c,o,8,1),colorred;
STICKLINE(c>=o,l,o,0.1,0),colorred;
STICKLINE(c>=o,c,h,0.1,0),colorred;
STICKLINE(c<o,c,o,8,0),colorffff00;
STICKLINE(c<o,h,l,0.1,0),colorffff00;
换手:=VOL/CAPITAL*100;
var1:=close-o;

stickline(isup AND 换手>0 AND 换手<1,open,o+var1*1/10,7,0),color00ffff;{换手率<1在开盘价和阳线实体的1/10处画柱线}
stickline(isup AND 换手>0.99 AND 换手<2,open,o+var1*2/10,7,0),color00ffff;{换手率<2在开盘价和阳线实体的2/10处画柱线}
stickline(isup AND 换手>1.99 AND 换手<3,open,o+var1*3/10,7,0),color00ffff;{换手率<3在开盘价和阳线实体的3/10处画柱线}
stickline(isup AND 换手>2.99 AND 换手<4,open,o+var1*4/10,7,0),color00ffff;{换手率<4在开盘价和阳线实体的4/10处画柱线}
stickline(isup AND 换手>3.99 AND 换手<5,open,o+var1*5/10,7,0),color00ffff;{换手率<5在开盘价和阳线实体的5/10处画柱线}
stickline(isup AND 换手>4.99 AND 换手<6,open,o+var1*6/10,7,0),color00ffff;{换手率<6在开盘价和阳线实体的6/10处画柱线}
stickline(isup AND 换手>5.99 AND 换手<7,open,o+var1*7/10,7,0),color00ffff;{换手率<7在开盘价和阳线实体的7/10处画柱线}
stickline(isup AND 换手>6.99 AND 换手<8,open,o+var1*8/10,7,0),color00ffff;{换手率<8在开盘价和阳线实体的8/10处画柱线}
stickline(isup AND 换手>7.99 ,open,o+var1*9.5/10,7,0),color00ccff;

stickline(isdown AND 换手>0 AND 换手<1,open,o+var1*1/10,7,0),COLORff9900;
stickline(isdown AND 换手>1 AND 换手<2,open,o+var1*2/10,7,0),COLORff9900;
stickline(isdown AND 换手>2 AND 换手<3,open,o+var1*3/10,7,0),COLORff9900;
stickline(isdown AND 换手>3 AND 换手<4,open,o+var1*4/10,7,0),COLORff9900;
stickline(isdown AND 换手>4 AND 换手<5,open,o+var1*5/10,7,0),COLORff9900;
stickline(isdown AND 换手>5 AND 换手<6,open,o+var1*6/10,7,0),COLORff9900;
stickline(isdown AND 换手>6 AND 换手<7,open,o+var1*7/10,7,0),COLORff9900;
stickline(isdown AND 换手>7 AND 换手<8,open,o+var1*8/10,7,0),COLORff9900;
stickline(isdown AND 换手>8 ,open,o+var1*9.5/10,7,0),color00ccff;
MA1:MA(CLOSE,P1);
MA2:MA(CLOSE,P2);
MA3:MA(CLOSE,P3);
MA4:MA(CLOSE,P4);
ma5:ma(close,p5);
ma6:ma(close,p6);   

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长