首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 飞狐公式 > 正文

飞狐公式:资金流向指标

TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),80)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),80);
换手:=VOL/CAPITAL*100 LINETHICK0;
百日换手:=sum(换手,100), LINETHICK2;
持仓估算%:if(百日换手>200,(0.3*V1-0.2)*100,0),LINETHICK0;
日增:(IF(TYP>REF(TYP,1),0.3*TYP*VOL,0)-IF(TYP<REF(TYP,1),0.2*TYP*VOL,0))/10000,COLORSTICK,LINETHICK5;
周仓:=SUM(日增,5);
月仓:=SUM(日增,20);
季仓:=SUM(日增,60);
半年仓:=SUM(日增,120);
上周:=REF(周仓,5);
上月:=REF(月仓,20);
上季:=REF(季仓,60);
上半年仓:=REF(周仓,120);
周增:(周仓-上周),COLOR0000FF;
月增:(月仓-上月),COLOR00FFFF;
季增:(季仓-上季),COLOR00FF00,LINETHICK2;
半年增:半年仓-上半年仓,LINETHICK1;


DRAWTEXTEX(c,1,780,940, STKLABEL+' '+STKNAME+' '),LINETHICK8,ColorFFFF8;

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长