首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 通达信公式 > 正文

通达信指标:启动提示

启动提示


启动线:SUM(EMA((C+L)/2,2),5)/10.158,COLORRED;
平衡线:LLV(SUM( EMA((C+L)/2,2),5)/10.158,4),COLORFF00FF;
平台线:LLV(SUM( EMA((C+L)/2,2),5)/10.158,10),COLORFFFFFF;
强弱线:EMA(启动线,21),COLORYELLOW;
STICKLINE(平台线<启动线,启动线,平台线,0.1,0),COLORFFccaa;
STICKLINE(平衡线<启动线,启动线,平衡线,0.1,0),COLORRED;
Var1:=2*MA(LLV((C+L)/2,8)*1.1,13)-EMA((C+L)/2,3)-((C+L)/2)*0.1;
Var2:=if((EMA((C+L)/2,3)-Var1)*5>0,POW((EMA((C+L)/2,3)-Var1)*5,2)/10,-1*POW((EMA((C+L)/2,3)-Var1)*5,2)/10);
Var3:=IF(Var2>0,Var2-0,0);
STICKLINE(Var3>0 AND REF(VAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),
强弱线,强弱线+0.2,4,0),COLORFFAACC;
DRAWTEXT(Var3>0 AND REF(VAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),
强弱线+0.35,'注意控制'),LINETHICK3,COLORFFAACC;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长