首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 通达信公式 > 正文

通达信指标:魔鬼(副\未来)

魔鬼(副\未来)


Var1k:=EMA(C,12)-EMA(C,20);
Var2k:=EMA(Var1k,9);
AA:=(OPEN<=MA(CLOSE,5) AND OPEN<=MA(CLOSE,10) AND OPEN<=MA(CLOSE,30) AND CLOSE>=MA(CLOSE,5) AND CLOSE>=((SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28))*100)/100 AND (Var2k-REF(Var2k,1))>0 AND (Var1k-REF(Var1k,1))>0);
IF(AA,70,1);
BB:=(Var1k>Var2k AND REF(Var1k,1)<=REF(Var2k,1) AND Var1k<0 AND Var2k<-0.2 AND (-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100)>45 AND (Var2k-REF(Var2k,1))>0);
IF(BB,60,1);
CC:=MA(WINNER(c),1)*100; 
底1:=cross(CC,2.5)*55;
IF(底1,50,1);
Rsv:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K:=SMA(SMA(Rsv,3,1),3,1);
D:=SMA(K,3,1);
J:=(3*K-2*D);
底2:=if(k<20 and d<20 and CROSS(j,k) and CROSS(k,d),60,0);
IF(底2,40,1);
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部:=10;
警戒1:IF(趋势<=10,15,0),COLORblue,Linethick0;
底3:=IF(CROSS(趋势,底部),40,0);
IF(底3,30,1);
Var1:=(CLOSE-LLV(LOW,60.13547854))/(HHV(HIGH,60.13547854)-LLV(LOW,60))*80;
Var2:=SMA(Var1,7,1);
Var3:=SMA(Var2,5,1);
底4:IF(CROSS(Var2,Var3) AND Var2<20,50,0), LINETHICK1,colorred;
Var8:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; 
Var9:=SMA(Var8,5,1); 
VarA:=SMA(Var9,5,1); 
底5:IF(CROSS(Var9,VarA) AND Var9<20,60,0),coloryellow, STICK,LINETHICK1;
Var11:=1/WINNER(CLOSE); 
Var21:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100; 
Var31:=100-ABS(Var21); 
VVV:= IF(Var11>5,IF(Var11<100,Var11,Var31-10),0); 
VarB:=HHV(HIGH,25); 
VarC:=LLV(LOW,25); 
EE:=EMA((CLOSE-VarC)/(VarB-VarC)*100,5); 
警戒2:IF(EE<7,30,0),colorwhite,Linethick0; 
底6:=IF(CROSS(CC,VVV),70,0); 
IF(底6,20,1);
底7:=(close-ma(close,58))/ma(close,58)<-0.2245;
IF(底7,10,1);  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长