首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 通达信公式 > 正文

通达信指标:神奇梯型指标

神奇梯型指标


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
J:=(3*K-2*D);
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
JJ:=INTPART(3*K-2*D);
JJ1:=REF(jj,1);
A:=KK-DD;
A1:=REF(KK-DD,1);
B:=A1-A;
B1:=REF(A1-A,1);
B2:=REF(A1-A,2);
B3:=REF(A1-A,3);
CC:=B+B1+B2;
CC1:=REF(B+B1+B2,1);
CC2:=REF(B+B1+B2,2);
AD:=CC-B2;
AD1:=REF(CC-B2,1);
AD2:=REF(CC-B2,2);
b3=b and cc1=cc;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长