首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 通达信公式 > 正文

通达信指标:建仓爆发刀(副/未来)

建仓爆发刀(副/未来)


MA1:=MA(COST(15),1);
TJ:=BARSLAST(MA1<C);
TJJ:=BARSLAST(MA1>C);
建仓:SUM(V,TJ)/TJ/100,COLORFFFFFF;
启动:SUM(V,TJJ)/TJJ/100,COLORFF00FF;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
MCD := 2*(DIFF-DEA), COLORSTICK;
AG:=CROSS(DIFF,DEA);
MACD1:=SUM(V,BARSLAST(AG)+1)/CAPITAL*200,COLORRED;
操作:IF(DEA>REF(DEA,1) AND DIFF>DEA,MACD1,0),COLORYELLOW;
DRAWTEXT(CROSS(建仓,启动) ,建仓,'▲注'),COLORGREEN;
DRAWTEXT(CROSS(启动,767股票学习网 http://www.net767.com建仓) ,建仓,'▲关'),COLORRED;
MM:=DOWNNDAY(启动,21);
DRAWTEXT(MM ,启动,'▲动'),COLORBROWN;
庄250:EMA(WINNER(C)*70,250)*2000,COLORCYAN;
YY:=CROSS(EMA(WINNER(C)*70,1),EMA(WINNER(C)*70,181));
庄1:EMA(WINNER(C)*70,1)*10,COLORLIRED;
DRAWTEXT(YY,庄250*0.98,'▲冲击'),COLORWHITE;
关注:= (CROSS(EMA(C,13),EMA(C,55))) ;
DRAWTEXT(关注 ,建仓,'▲顾'),COLORLIBLUE;
底7:EMA(C,7)*(EMA(C,7))*5,COLORBLUE;
顶55: HHV(HIGH,60)*0.98*(EMA(C,55))*5,COLORFFFFCC;
关:= (CROSS(底7,顶55)) ;
DRAWTEXT(关 ,建仓,'▲顶'),COLORYELLOW;
KK:=CROSS(EMA(WINNER(C)*70,2),EMA(WINNER(C)*70,181));
FF:=CROSS(EMA(WINNER(C)*70,3),EMA(WINNER(C)*70,181));
RR:=CROSS(EMA(WINNER(C)*70,7),EMA(WINNER(C)*70,181));
TT:=CROSS(EMA(WINNER(C)*70,13),EMA(WINNER(C)*70,181));
RU:=YY AND KK AND FF AND RR AND TT;
DRAWTEXT(RU,建仓,'▲射'),COLORRED;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长