首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧指标:中短线佳品-趋势先机

说明:本公式是从同名公式改成大智慧的,对于作用不大的“生死线”已删除,在此先致谢意。
本公式实乃中短线朋友之佳品。使用方法如下:
1、基础线和多空比例线反映的是该股的基本价位和动态走势,可忽略不看。
2、超短、短线和趋势线是本公式的核心所在。
3、短线用法:当红线由下向上穿越白线时买进,反之卖出。红线在白线上方震荡可一路持股。
4、中线用法:A、黄线由下降趋势走平或拐头向上:B、红线和白线自下向上穿越
黄线, 仿佛三线开花之态势时买进。如若出现拐头向下的三线开花势头,则是见好就收的最佳良机。
趋势先机
M1:=WINNER( MA(CLOSE,1))*200;
M2:=WINNER(MA(CLOSE,20))*200;
Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=LLV(LOW,5);
Var6:=HHV(HIGH,5);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;
Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);
Var9:=3*Var7-2*Var8;
VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VarB:=POW(MA(LOW,5),2)+MA(LOW,5);
VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;
VarE:=SMA(VarD,3,1)*1.5-100;
VarF:=SMA(VarE,3,1);
Var10:=3*VarE-2*VarF;
Var11:=(HIGH+LOW+CLOSE*2)/4;
Var12:=EMA(Var11,13);
Var13:=STD(Var11,13);
Var14:=(Var11-Var12)*100/Var13;
Var15:=EMA(Var14,5);
Var17:=EMA(Var15,13)+200-100;
Var18:=EMA(Var17,10);
Var19:=3*Var17-2*Var18;
Var1A:=Var2+Var7+VarE+Var17;
Var1B:=Var3+Var8+VarF+Var18;
Var1C:=Var4+Var9+Var10+Var19;
Var1D:=(HIGH+LOW+CLOSE)/3;
Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));
Var21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
Var22:=(HIGH+LOW+CLOSE+Var1D)/4;
Var23:=EMA(Var22,24);
Var24:=STD(Var22,24);
Var25:=(Var22-Var23)/Var24*100;
Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));
Var27:=EMA(Var25,5);
Var2A:=((Var27+Var26+Var20)/3+165)/4;
Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2+Var21;
Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;
Var2D:=EMA(Var2C,13);{13}
Var2E:=(Var2A+Var2C)/2/1.1;     
Var28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var29:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var30:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var31:=REF(CLOSE,1);
Var32:=SMA(MAX(CLOSE-Var31,0),5,1)/SMA(ABS(CLOSE-Var31),5,1)*100;
Var33:=(HIGH+LOW+CLOSE)/3;
Var34:=(Var33-MA(Var33,14))/(0.015*AVEDEV(Var33,14));
Var35:=(Var28>=-15.8 AND Var28<=-12.2 AND Var29<=-20.8 AND Var30<=-27.5 AND Var32<=11.7 AND Var34<=-145)*100;
基础线:IF(Var35>0 ,100 ,0 ),COLORF00FF0;
多空比例:IF((M1-M2)>-0.02,M1-M2,-0.02),COLORF0F000;
超短:EMA(Var2E,3),colorred ;
短线:EMA(超短,5),colorwhite;
趋势线:EMA((Var2B+Var2D)/2,2) ,coloryellow;


赠送配合使用的主图公式:
金山银山
diff:=ema(close,12)-ema(close,26);
dea:=ema(diff,9);
ma(c,8),colorwhite;
ma(c,21),coloryellow;
多头:stickline(diff>dea,c,o,8,0),colorred;
stickline(diff>dea,h,l,0,0),colorred;
空头:stickline(diff<=dea,c,o,8,0),COLORF0F000;
stickline(diff<=dea,h,l,0,0),COLORF0F000;
drawtext(cross(diff,dea),l-0.2,'买入'),colorwhite;
drawtext(cross(dea,diff),h+0.2,'卖出'),colorgreen;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长