首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧指标:阴线买入源码

阴线买入源码

Var11aa:=EMA(CLOSE,30)-EMA(CLOSE,17);
Var12aa:=EMA(Var11aa,5);
九:=TROUGHBARS(3,10,1)<1 AND CROSS(Var11aa,Var12aa);
DRAWICON(九>0,8,1 );
drawtext(九,99,'九'),color000000;

Var2a:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
Var3a:=EMA(Var2a,18);
Var4a:=Var2a<-1;
Var5a:=Var4a AND CROSS(Var2a,Var3a);
追2:=Var5a;
追涨C:=if(追2>0,0.8,0),STICK,COLORYELLOW,linethick4 ;
xx:=EMA(CLOSE,30)-EMA(CLOSE,17);
yy:=EMA(xx,13);
短针2:=TROUGHBARS(3,5,1)<1 AND xx<yy;
阴:=if(短针2>0,0.4,0),STICK,COLORf0f000,linethick4;
DRAWICON(阴>0,8,1 );
drawtext(阴,85,'阴'),color000000;


n1:=30;n2:=17;n3:=5;n4:=6;
Var1x:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
Var2x:=EMA(Var1x,N3);
剑:=CROSS(Var1x,Var2x) AND TROUGHBARS(3,7,1)<1;
DRAWICON(剑>0,8,1 );
drawtext(剑,73,'剑'),color000000;

阴剑: 九 or 剑 or 阴;

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长