首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧等通用指标:多空阵线震慑版的指标源码

DZH    FH    FXJ    TDX   都能用  


交易机器人

H1:EMA(SLOPE(CLOSE,34)*20+CLOSE,75),COLORYELLOW;
H2:EMA(CLOSE,8),COLORWHITE;
Var1:=H2-H1;
STICKLINE(Var1>=0,H2,H1,0.5,0),COLORRED;
STICKLINE(Var1<0,H2,H1,0.5,0), COLORGREEN;


多空对比  (优化的)
散户:(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,linethick2;
中户:(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,linethick2;
大户:(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,linethick2;
主力:(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,linethick2,COLORRED;

机构能量线

Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(Var1,3,1),linethick6,colorgreen;
Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
机构做多能量线: SMA(Var2,5,1)-8,linethick6,colorred;


动能运行轨迹RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
SMA(RSV,7,1);
SMA(SMA(RSV,7,1),4,1);
SMA(SMA(SMA(RSV,7,1),4,1),6,1);
(((CLOSE / COST(8)) <= 0.8) * 10);
20;
80;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长