首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧、飞狐指标:一品波段Z

【一品波段Z】大智慧主图指标}{飞弧通用}
ma5:ma(c,5);
ma10:ma(c,10);
ma20:ma(c,20);
ma30:ma(c,30);
Var1:=(CLOSE*2+HIGH+LOW)/4;{当日股价中线}
SK:EMA(Var1,13)-EMA(Var1,73);{13日均线-73日均线,求差}
SD:EMA(SK,2);{SK的2日均线}
dx1:=cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)*100>=3;
{sk与sd低位金叉,当日涨幅大于+3%}
dx2:=cross(sk,sd) and sk<=-0.14;{sk与sd超跌低位金叉}
dx3:=cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or (c-ref(c,1))
/ref(c,1)*100>=3.5);
{sk与sd中位金叉,并且放量上涨。(当日量大于5日均量2倍,或者涨幅大于+3.5%)}
短线:(dx1 or dx2 or dx3)*0.5,POINTDOT,color00ff00,linethick0;
{满足条件dx1\dx2\dx3之一,设定为短线买入条件。}
买入:(cross(sk,sd) and barslast(cross(sd,sk))>=8)*0.2,
POINTDOT,colorwhite,linethick0;
加码:(cross(sk,sd) and barslast(cross(sd,sk))<8)*0.3,
POINTDOT,coloryellow,linethick0;
{以下设置主图显示方式}
drawtext(短线>0 ,l*0.99,'短线'),color00ff00;
stickline(短线>0,h,l,1,0),linethick2,colorred;
stickline(短线>0,o,c,4,1),linethick2,colorred;
drawtext(买入>0 ,l*0.99,'买入'),colorwhite;
stickline(买入>0,h,l,1,0),linethick2,colorwhite;
stickline(买入>0,o,c,4,1),linethick2,colorwhite;
drawtext(加码>0 ,l*0.99,'加码'),coloryellow;
stickline(加码>0,h,l,1,0),linethick2,coloryellow;
stickline(加码>0,o,c,4,1),linethick2,coloryellow;
{一品波段----一品茶缘编写,大智慧副图指标}{飞弧通用}
Var1:=(CLOSE*2+HIGH+LOW)/4;{当日股价中线}
SK:EMA(Var1,13)-EMA(Var1,73);{13日均线-73日均线,求差}
SD:EMA(SK,2);{SK的2日均线}
dx1:=cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)*100>=3;
{sk与sd低位金叉,当日涨幅大于+3%}
dx2:=cross(sk,sd) and sk<=-0.14;{sk与sd超跌低位金叉}
dx3:=cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or (c-ref(c,1))/ref(c,1)
*100>=3.5);
{sk与sd中位金叉,并且放量上涨。(当日量大于5日均量2倍,或者涨幅大于+3.5%)}
短线:(dx1 or dx2 or dx3)*0.5,color00ff00;
{满足条件dx1\dx2\dx3之一,设定为短线买入条件。}
买入:(cross(sk,sd) and barslast(cross(sd,sk))>=8)*0.2,colorwhite;
加码:(cross(sk,sd) and barslast(cross(sd,sk))<8)*0.3,coloryellow;
{以下设置副图显示方式}
drawtext(短线>0 ,0.8,'短线'),color00ff00;
drawtext(买入>0 ,0.5,'买入'),colorwhite;
drawtext(加码>0 ,0.5,'加码'),coloryellow;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长