首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧、飞狐指标:平台突破

【平台突破-】大智慧主图指标} {飞狐通用}
{平台突破指标使用方法:
波段高低建平台,低位启动高位回;放量拉升是突破,箱高提醒巧安排。}
{N:5,120,13;}
MA30:MA(C,30),COLOR99FF00;
BDGD:=C=HHV(C,N);
BDDD:=C=LLV(C,N);
N1:=BARSLAST(BDGD);
N2:=BARSLAST(BDDD);
高:IF(N1,REF(C,N1),REF(C,N1)),COLOR00FF00;
低:IF(N2,REF(C,N2),REF(C,N2)),COLORFFFFFF;
箱高:(高/低-1),COLOR0000FF,POINTDOT,LINETHICK0;
FLSZ:=C/REF(C,1)>=1.01 AND V>REF(V,1);
GDGD:=高>REF(高,1) AND REF(高,1)<=REF(高,2);
TP:=COUNT(GDGD,2) AND COUNT(FLSZ,2);
突破:FILTER(TP,1)*2,COLORYELLOW,POINTDOT,LINETHICK0;
启动:C>低 AND REF(C=低,1),COLOR00FF00,POINTDOT,LINETHICK0;
小心:C<高 AND REF(C=高,1),COLORFFFF88,POINTDOT,LINETHICK0;
{以下设置副图显示方式}
IF(C,C,C),COLORFF00FF;
DRAWTEXT(突破,L,'●'),COLORYELLOW;
DRAWTEXT(突破,L,'¤'),COLORYELLOW;
DRAWTEXT(启动,L,'↑'),COLOR00FF00;
DRAWTEXT(小心,H*1.01,'◎'),COLORFFFF88;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长