首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧、飞狐指标:一品风洞

{【一品风洞】大智慧副图指标}
一品风洞用法:1、不上白线不介入;2、绿色趋势线上穿白色横线或者黄色主力线表示开始涨升,3、绿色趋势线与白色横线分离的幅度越大,涨升也就越大;(此即风洞精髓!)4、绿色趋势线临近顶线(红线,95)或触及顶线时,预示即将到顶,要择机卖出。
趋势:(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,COLOR00FF00;
Var1:=FORCAST(CLOSE,30);
主力:WINNER(Var1)*100,COLORYELLOW;
启:CROSS(趋势,主力) AND REF(趋势,1)<30,POINTDOT,COLOR00FF00;
SZ1:=CROSS(趋势,30) AND 趋势>主力;
SZ2:=CROSS(趋势,50) AND COUNT(趋势>REF(趋势,1),2)=2;
涨:SZ1 OR SZ2,POINTDOT,COLOR0000FF;
强:CROSS(趋势,70),POINTDOT,COLORYELLOW;
回:CROSS(70,趋势) AND 趋势>50,POINTDOT,COLORWHITE;
险:趋势>95,POINTDOT,COLOR0000FF;
{以下设置副图显示方式}
STICKLINE(C>0,95,95,4,0),COLOR0000FF;
STICKLINE(C>0,30,30,4,0),COLORFFFFFF;
STICKLINE(启,0,10,4,0),COLOR00FF00;
DRAWTEXT(启,20,'启'),COLOR00FF00;
STICKLINE(涨,0,30,4,0),COLORYELLOW;
DRAWTEXT(涨,20,'涨'),COLOR0000FF;
STICKLINE(强,70,90,4,0),COLORFF00FF;
DRAWTEXT(强,85,'强'),COLOR00FF00;
STICKLINE(回,70,50,4,0),COLORWHITE;
DRAWTEXT(回,65,'回'),COLOR00FF00;
STICKLINE(趋势>=70,90,95,4,1),COLORYELLOW;
STICKLINE(趋势>=95,95,100,4,1),COLOR0000FF;
STICKLINE(趋势<=10,0,10,4,1),COLORFF6600;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长