首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧、飞狐指标:一品种树

{【一品种树】大智慧副图指标}{飞狐通用}
{指标使用方法说明:森林--操作线,不见绿色不操作;土壤--量能变化情况;森林白色背景--中期量能变化情况,向上最好;耕耘区--操作区;长叶--股价初涨区;开花--股价进入拉升区;结果--股价进入急拉区;}
AA:=(EMA(C,4)-EMA(C,7))/EMA(C,7)*4000;
森林:AA,COLOR00FF00,LINETHICK1;
量:=(EMA(IF(C>=REF(C,2),V,(-V)),34)/MA(V,34))*100;
X26:=EMA(量,26),COLORFF00FF;
STICKLINE(X26>=REF(X26,1),0,X26,5,0),COLORWHITE;
STICKLINE(X26<REF(X26,1),0,X26,5,0),COLORDDDDDD;
土壤:EMA(量,9),COLORFF6633,LINETHICK1;
{大智慧蓝白背景}色彩峰:=土壤;
STICKLINE(色彩峰>0,0,色彩峰,5,0),COLORFF0000;{蓝色}
STICKLINE(色彩峰>0,0,色彩峰*0.9,5,0),COLORFF1111;
STICKLINE(色彩峰>0,0,色彩峰*0.85,5,0),COLORFF2222;
STICKLINE(色彩峰>0,0,色彩峰*0.8,5,0),COLORFF3333;
STICKLINE(色彩峰>0,0,色彩峰*0.75,5,0),COLORFF4444;
STICKLINE(色彩峰>0,0,色彩峰*0.7,5,0),COLORFF5555;
STICKLINE(色彩峰>0,0,色彩峰*0.65,5,0),COLORFF6666;
STICKLINE(色彩峰>0,0,色彩峰*0.6,5,0),COLORFF7777;
STICKLINE(色彩峰>0,0,色彩峰*0.55,5,0),COLORFF8888;
STICKLINE(色彩峰>0,0,色彩峰*0.5,5,0),COLORFF9999;
STICKLINE(色彩峰>0,0,色彩峰*0.45,5,0),COLORFFAAAA;  
STICKLINE(色彩峰>0,0,色彩峰*0.4,5,0),COLORFFBBBB;
STICKLINE(色彩峰>0,0,色彩峰*0.35,5,0),COLORFFCCCC;  
STICKLINE(色彩峰>0,0,色彩峰*0.3,5,0),COLORFFDDDD;
STICKLINE(色彩峰>0,0,色彩峰*0.25,5,0),COLORFFEEEE;
STICKLINE(色彩峰>0,0,色彩峰*0.1,5,0),COLORFFFFFF;{白色}
TJ1:=AA>=REF(AA,1);
TJ2:=土壤>=REF(土壤,1);
TJ3:=X26>=REF(X26,1);
耕耘区:(TJ1+TJ2 +TJ3)>=2,COLORWHITE;
长叶:(耕耘区 AND COUNT(耕耘区,3)=1)*30,STICK,COLOR00FF00,LINETHICK5;
开花:(耕耘区 AND CROSS(AA,10))*50,STICK,COLORYELLOW,LINETHICK5;
结果:((TJ1+TJ2 +TJ3)=3 AND AA>=20 AND COUNT(AA>REF(AA,1),3)=1)*80,STICK,
COLORFF00FF,LINETHICK5;
{以下设置副图显示方式}
IF(AA>=0, AA, 5),COLOR00FF00,LINETHICK2;
IF(AA<0, AA, 5),COLORFF6600,LINETHICK2;
STICKLINE(X26>=REF(X26,1), X26, X26,8,0),COLORRED,LINETHICK1;
STICKLINE(X26<REF(X26,1), X26, X26,8,0),COLORWHITE,LINETHICK1;
STICKLINE(耕耘区,-5,5,4,1),COLORWHITE,LINETHICK1;
STICKLINE((TJ1+TJ2 +TJ3)=3,-5,5,4,1),COLOR00FF00,LINETHICK1;
DRAWTEXT(长叶,50,'长叶'),COLOR00FF00;
DRAWTEXT(开花,80,'赏花'),COLORYELLOW;
DRAWTEXT(结果,100,'摘果'),COLOR0000FF;
0,COLORWHITE;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长