首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧、飞狐指标:鱼跃龙门Z

{【鱼跃龙门Z】大智慧主图指标}{飞狐通用}
P1:=5;P2:=10;P3:=20;P4:=30;
MA1:MA(C,P1),COLOR00FFFF;
MA2:MA(C,P2),COLORFF00FF;
MA3:MA(C,P3),COLOR00FF00;
MA4:MA(C,P4),COLORFFFFFF;
MA120:MA(C,120),COLORFFFF00;
MA250:MA(C,250),COLOR0000FF,LINETHICK2;
{新股上面两行改为以下两行:
MA120:SMA(C,120,1),COLORFFFF00;
MA250:SMA(C,250,1),COLOR0000FF,LINETHICK2;}
ZXXS:=C>MA250 AND MA120>REF(MA120,1);
LT:=(C/REF(C,1)-1)*100>=5;
目标:=(LT AND COUNT(LT,3)=1)*ZXXS;
MBSJ:=BARSLAST(目标);
BDXG:=C=HHV(C,13) AND MBSJ<3;
XGSJ:=BARSLAST(BDXG);
REF(C,XGSJ),COLOR00FF00,POINTDOT;
鱼跃:CROSS(C,REF(REF(C+0.001,XGSJ),1)),COLORFF00FF,
POINTDOT,LINETHICK0;
龙门:目标,COLOR00FFFF,POINTDOT,LINETHICK0;
{以下设置主图显示方式}
DRAWTEXT(龙门,H*1.02 , '龙●门'),COLOR00FFFF;
DRAWTEXT(鱼跃,L*0.99 , '鱼★跃'),COLORFF00FF;
DRAWICON(鱼跃 AND 龙门,L*0.99,1);  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长