首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧通用公式:金包银

【金包银】大智慧副图指标}{各股软通用}

{指标信号说明:白银=低吸;黄金=启动;金包银=回调后重新启动;}
{N:2,5,3;}
MA20:=MA(C,20);
MA30:=MA(C,30);
QSXS:=MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
ZF:=(C/REF(C,1)-1)*100;
TDDF:=(L/REF(C,1)-1)*100<=-5 AND (REF(HHV(H,5),1)/L-1)*100>=10;
白银:TDDF AND QSXS,COLORFFFF00,POINTDOT,LINETHICK2;
N1:=BARSLAST(CROSS(C,MA(C,5)));
N2:=BARSLAST(CROSS(MA(C,5),C));
HM:IF(N1<N2,N1+1,0)*QSXS,COLOR00FFFF;
黄金:HM=1 AND ZF>=0 AND C>O AND QSXS,COLOR00FFFF,POINTDOT,LINETHICK2;
KX1:=ZF<=-N AND C<O;
XDSJ:=BARSLAST(KX1);
KX2:=ZF>=N AND C>O;
JBY:=KX2 AND XDSJ<=2 AND C>=REF(O*0.99,XDSJ) AND ZF>ABS(REF(ZF,XDSJ)*0.99);
金包银:IF(FILTER(JBY,1) AND QSXS,5,0),COLORFF00FF,LINETHICK2;
{以下设置副图显示方式}
STICKLINE(白银,-1,1,4,1),COLORFFFF00;
STICKLINE(黄金,0,1,4,0),COLOR00FFFF;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长