首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧、飞狐公式:波段节奏--突破回踩

【波段节奏--突破回踩】主副图 (原码)

{突破回踩Z,大智慧主图指标}{飞弧通用}
{N:10,60,10;}
MA5:MA(C,5),COLOR00FF00,LINETHICK2;
MA10:MA(C,10),COLORWHITE;
MA20:MA(C,20),COLORFF00FF;
MA30:MA(C,30),COLORYELLOW,LINETHICK2;
MA120:MA(C,120),COLORRED;
DTPL:=MA20>MA30 AND MA30>MA120;
QSXS:=MA30>REF(MA30,1);
BDGD:=C=HHV(C,N);
GDSJ:=BARSLAST(BDGD);
前高:IF(GDSJ>0,REF(C,GDSJ),REF(C,GDSJ)),POINTDOT,COLOR00FF00,LINETHICK0;
TP:=CROSS(C,REF(前高,1));
突破:TP AND COUNT(TP,5)=1,POINTDOT,COLORFF00FF,LINETHICK0;
TPSJ:=BARSLAST(突破);
HC:=CROSS(REF(前高,TPSJ+1),L) OR CROSS(REF(前高,TPSJ),C);
回踩:HC AND TPSJ>1,POINTDOT,COLOR00FF00,LINETHICK0;
优选:(HC AND TPSJ>1 AND DTPL AND QSXS)*2,POINTDOT,COLORYELLOW,LINETHICK0;
{以下设置主图显示方式}
STICKLINE(突破,(O+C)/2,(O+C)/2,4,1),COLORFF00FF;
STICKLINE(突破,H,L,0,0),COLORFF00FF;
DRAWTEXT(突破,L,'↑'),COLORFF00FF;
DRAWTEXT(回踩,L,'◆'),COLOR00FF00;
DRAWICON(优选,L*0.98,1);
{突破回踩----一品茶缘编写,大智慧副图指标}{飞弧通用}
{N:10,60,10;}
MA5:=MA(C,5),COLOR00FF00,LINETHICK2;
MA10:=MA(C,10),COLORWHITE;
MA20:=MA(C,20),COLORFF00FF;
MA30:=MA(C,30),COLORYELLOW,LINETHICK2;
MA120:=MA(C,120),COLORRED;
DTPL:=MA20>MA30 AND MA30>MA120;
QSXS:=MA30>REF(MA30,1);
BDGD:=C=HHV(C,N);
GDSJ:=BARSLAST(BDGD);
前高:=IF(GDSJ>0,REF(C,GDSJ),REF(C,GDSJ)),POINTDOT,COLOR00FF00,LINETHICK1;
TP:=CROSS(C,REF(前高,1));
突破:TP AND COUNT(TP,5)=1,POINTDOT,COLORFF00FF,LINETHICK1;
TPSJ:=BARSLAST(突破);
HC:=CROSS(REF(前高,TPSJ+1),L) OR CROSS(REF(前高,TPSJ),C);
回踩:HC AND TPSJ>1,COLOR00FF00,LINETHICK0;
优选:(HC AND TPSJ>1 AND DTPL AND QSXS)*2,COLORYELLOW,LINETHICK0;
{以下设置副图显示方式}
DRAWTEXT(突破,0.9,'↑'),COLORFF00FF;
DRAWTEXT(回踩,0.1,'◆'),COLOR00FF00;
DRAWICON(优选,0.3,1);  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长