首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 通达信公式 > 正文

通达信指标:三金叉见底

三金叉见底


{均线}
maM:ma(c,5);
maN:ma(c,10);
均线金叉:if(cross(maM,maN),1,0);
AA:if(count(均线金叉,5)>0,1,0) ;

{均量}
MAvM:=MA(VOL,5);
MAvN:=MA(VOL,10);
均量金叉:=if(cross(MAvM,MAvN),1,0);
AB:if(count(均量金叉,5)>0,1,0) ;

{MACD}

SQX:=(C-MA(CLOSE,13)*10);
diff:=EMA(MA(sqx,7),1);
dea:=EMA(diff,7);
macd:=(diff-dea)*2,;
MACD低位金叉:=IF(CROSS(DIFF,DEA) AND DIFF<-0.1,0.3,0),;
AC:if(count(MACD低位金叉,5)>0,1,0);

三金叉★: if(AA>0 and AB>0 and AC>0,1, 0 ),COLORred;

DRAWTEXT(三金叉★>0,LOW*0.99,'★'),COLORred;  

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长